FR EN ES
FR EN ES

Forum Ankama

Naviguer dans les forums 
Trackers Ankama

Je n'arrive pas à lancer Wakfu

Par Gaetiud 05 Novembre 2019 - 04:59:28

Bon je vais peut-être passer pour un deumeuré mais il se trouve que je n'arrive pas à executer wakfu depuis l'ankama-launcher, hors je me suis assuré d'avoir openjdk11 comme préconisé par le staff pourtant je me retrouve dans la situation relativement absurde où lorsque je tente de lancer le jeu j'ai juste ceci dans le terminal :

Spoiler (cliquez ici pour afficher le spoil)

2019-11-05T03:49:17.242Z - debug: [GAME_CONFIG] New configuration wakfu main
2019-11-05T03:49:17.242Z - info: [RELEASE] Spawn zaap-start
[
  'linux',
  'amd64',
  'fr',
  '200m',
  '2048m',
  '-XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 ' +
    '-XX:G1ReservePercent=20 -Djava.net.preferIPv4Stack=true ' +
    '-Dsun.awt.noerasebackground=true -Dsun.java2d.noddraw=true ' +
    '-Djogl.disable.openglarbcontext'
]
2019-11-05T03:49:17.244Z - info: [SPAWN] scriptPath : ./zaap-start.sh
2019-11-05T03:49:17.244Z - debug: [SPAWN] location : /home/mathius/.config/Ankama/zaap/wakfu
2019-11-05T03:49:19.007Z - info: [RELEASE] Release exited
{
  name: 'Wakfu',
  release: 'main',
  code: 127,
  pid: 29115,
  instanceId: 1,
  shouldRestart: false
}
Si l'un d'entre vous a une idée de quel est la manip que j'ai zappé ou si c'est une erreur d'install je suis prenneur ^^'.
(Note : Je ne sais pas si ça peut impacter mais je suis sous archlinux je préfère le préciser si jamais ça a un impact quelconque.)

Cordialement,
Mathius, Xélor Mal Remonté de son état
 
0 0
Réagir à ce sujet