FR EN ES
FR EN ES

Forum Ankama

Naviguer dans les forums 
Trackers Ankama

[RESOLU] Le launcher ne se lance pas

Par Siocounet 29 Octobre 2019 - 18:23:21

J'ai téléchargé la dernière version du nouveau Ankama Launcher aujourd'hui, puisqu'il est désormais impossible de jouer à Dofus avec l'ancien launcher sad
Je précise que j'ai déjà utilisé le nouveau launcher il y a quelques temps, mais j'ai eu trop de problème avec et j'ai renoncé, en espérant que l'ancien fonctionnerait encore longtemps. Dommage pour moi...

Voici ce que j'ai fait :
chmod +x Ankama%20Launcher-Setup-x86_64.AppImage
Puis :
./Ankama%20Launcher-Setup-x86_64.AppImage
Résultat :
[15407:1029/181957.271236:FATAL:setuid_sandbox_host.cc(157)] The SUID sandbox helper binary was found, but is not configured correctly. Rather than run without sandboxing I'm aborting now. You need to make sure that /tmp/.mount_Ankama5w4qvS/chrome-sandbox is owned by root and has mode 4755.
Trappe pour point d'arrêt et de trace

Le répertoire qu'il est suggéré de chown/chmod n'existe pas, je ne vois donc pas quoi faire pour corriger ce problème.
Je suis sous Linux Mint LMDE 3 (soit une base Debian 9, donc normalement c'est OK).
S'il faut plus d'info, merci de me les demander biggrin
Merci d'avance pour votre aide.

Bon, désolé pour le duplicate...
Problème déjà détecté dans un post précédent. J'ai cherché sur le forum, mais le post n'est pas apparu.
https://www.ankama.com/fr/forum/20-linux/346-resolu-souci-sandbox
Je marque celui ci résolu !

0 0
Réactions 1
Score : 2

enleve le '%' dans le nom du rep.

0 0
Réagir à ce sujet