FR EN ES
FR EN ES

Forum Ankama

Naviguer dans les forums 
Trackers Ankama

[CLOS] Aucun menu / jeu dans le launcher

Par Zolac-San 20 Mars 2019 - 19:42:52
AnkaTracker

Bonjour,
Quand je lance ankama launcher j'arrive a me connecter mais je n'ai aucun menu ou jeu  ( screen : Image )
J'ai déjà : réinstaller , désactiver mes pare-feux / antivirus c'est toujours le même problème.
De plus j'ai pu constater que cela ne venait pas de ma connecter car avec mon ordinateur portable je n'ai aucun problème.
Voici les logs du launcher : https://pastebin.com/Gdt8hMZ7
Auriez-vous une solution car j'aimerais bien tester Waven sur mon pc fixe.

Pc fixe : windows 7 64 bit

Merci d'avance 
Zolac

1 0
Première intervention Ankama

Bonjour,

Merci à tous ceux qui ont le problème de me confirmer si la solution d'Anrupier fonctionne.
J'ai ajouté la version française du tuto sur ce post : 
https://www.ankama.com/fr/forum/15-bugs/162-bug-network-timeout

Voir le message dans son contexte
Réactions 14
Score : 50

Bonjour,
J'ai exactement le même problème. 
Si quelqu'un trouves une solution s'il te plait de le partager ici.
Je ne peux pas tester Waven pour cette raison sad

0 0
Score : 17

J'ai également le même souci, en notant tout de même que le launcher a bel et bien fonctionné à certaines périodes données (j'ai d'ailleurs pu installer et jouer à krosmaga sans trop de souci), mais je n'ai jamais réussi à installer Waven. 

0 0
Score : 29

Même problème, petite question, est-ce que tout les gens qui ont ce problème ne sont pas sur Windows 7 ?

2 0

Bonjour,
Très bonne question !

Score : 3

Bonjour, j'ai exactement le même problème et je suis aussi sous windows 7 64 bits sur mon pc portable. J'arrive à me connecter au launcher sans problème mais ce dernier n'affiche rien à part le bouton installer.

Je tiens à dire que cela ne vient pas de ma connexion, sur mon pc fixe sous Windows 10 le launcher fonctionne très bien et pourtant j'utilise le même câble ethernet.

j'ai même changer de câble mais rien à faire j'ai vraiment tout essayer depuis la sortie de l'alpha mais je trouve zéro solution.

J'aimerai vraiment pouvoir y jouer sur mon pc portable et j'espère qu'on pourra tous trouvé une solution.

Je ne sais pas si c'est lié mais lorsque je veux me connecter au launcher, à chaque fois la première fois que je clique sur "se connecter" cela échoue et en dessous des logs apparaît un message en rouge :

"network timeout at: https://haap.ankama.com/json/Ankama/v2/Api/CreateApiKey"

Mais quand je réessaye, ça fonctionne et sa me connecte au launcher.

Mais comme dit précédemment sans les images, impossibilité d'installer un jeu etc...

0 0
Score : 50

Bonjour,
J'ai cherché de mon coté et je pense que le problème est le même qu'évoqué ici :
https://www.ankama.com/fr/forum/15-bugs/162-bug-network-timeout

Si vous lisez les logs, vous trouverez beaucoup d'erreur "network timeout" dedans.

http://www.incrediblelab.com/connection-timed-out-error-fixed/ Dans le 3ème point

Vous entrez dans vos paramètres LAN et désactivez l'option "Automatically detect settings". Je l'ai fait et ma connection au launcher marche parfaitement maintenant

J'espère que ça pourra vous aidez également happy

4 0
Score : 76

Merci infiniment. Même si cela reste une solution temporaire c'est déjà bien de pouvoir accéder au launcher .
<3

0 0

Bonjour,

Merci à tous ceux qui ont le problème de me confirmer si la solution d'Anrupier fonctionne.
J'ai ajouté la version française du tuto sur ce post : 
https://www.ankama.com/fr/forum/15-bugs/162-bug-network-timeout

Réagir à ce sujet