FR EN ES
FR EN ES

Forum Ankama

Naviguer dans les forums 
Trackers Ankama

Hotfix du 19 Fevrier 2019

Par [Ankama]Launcher - ANKAMA - 19 Février 2019 - 13:59:45
News
Contenu de la mise à jour 2.8.20 :

1. Fonctionnalité
 - Ajout d'une option permettant de désactiver les animations du launcher (soulage un peu la carte graphique)
 - Les options "Lancer au démarrage" et "Réduire dans la zone de notification" lorsqu'on quitte le launcher ne sont plus activées par défaut

2. Bugs
 - Correction d'un bug qui faisait crash le Launcher sur Mac OS quand on essayait d'ouvrir les paramètres de l'application
 - Correction d'un bug qui empêchait de mettre à jour un jeu si l'utilisateur n'avait pas les droits sur les dossiers d'installation
 - Correction d'un bug qui faisait crasher le Launcher si l'utilisateur n'avait pas les droits sur les dossiers d'installation
 - Correction de nombreux bugs (crash, mise à jour des jeux, lancement des jeux)

3.Performances
 - Amélioration générale des performances
 - Amélioration de la fluidité du chargement du launcher
 - Réduction de la taille du package
Réactions 4
Score : 255

Aaaah, je suis super content de cet ajout du choix de désactiver les animations, j'allais justement vous le suggérer et on sent vraiment la différence, c'était tout de même étonnant que si peu d'animations était tout de même aussi gourmand.
Ce n'est peut être pas de votre ressort direct mais auriez vous une nouvelle date pour l'ajout de la version Dofus 1.29 sur le Launcher, il me semble que c'était prévu initialement pour la semaine dernière

0 0

Bonjour,
On travaille actuellement dessus, on a rencontré des problèmes techniques pour que le jeu puisse être installé correctement depuis le launcher.
Donc je ne peux que répondre : Asap

Score : 342

'lut,
comme je ne peux pas poster sur le forum Dofus (et que le jeu a été téléchargé via le launcher bêta) je pose la question ici.
Donc j'ai tenté de lancer le jeu dofus via ce launcher (sur une Debian (GNU/Linux)) et il faut wine d'après le script 'zaap-start.sh'.
Il n'y a pas de version native GNU/Linux ?

Edit: J'ai trouvé la réponse, obligé d'utiliser wine.. tant pis.

0 0

Oui linux ne gère plus adobe air. Il est donc obligatoire de passer par un émulateur windows pour jouer a Dofus. 

Réagir à ce sujet