FR EN ES
FR EN ES

Forum Ankama

Browse forums 
Ankama Trackers

"Update required" problem

By Lancaeron - MONSTER - September 29, 2019, 21:28:08

Hi, I'm having a problem with the Ankama launcher (which I use for Dofus). It keeps showing me the "Update required" message, but nothing happens when I click the restart button (just it's text changes to "restarting").

I'm running Linux Manjaro (Arch-based).

0 0
Reply
Respond to this thread